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1. Welcome to Zip Manager 
Zip Manager is the most powerful and easy-to-use file compression program for The Nokia 9210 
Communicator. 
 
Zip Manager allows you to handle zip files in a more convenient  way. It offers an easy-to-use, graphical 
interface with buttons and menus to add, extract, open files, and perform other commands. If you are new to zip 
files, the Wizards will guide you step by step through the most common tasks related to zip files. 
 
With Zip Manager you can: 
 

• Extract zipped email attachments 
• Extract files downloaded from the Internet 
• Create your own zip archives 
• Zip files and send them by email 
• Archive seldom used files and applications to save memory space 
• Backup  your data with compression 

 

2. Zip Archives 
Archives are files that contain other files. The files in an archive are compressed.  Zip archives have file names 
ending with ZIP. Archives make it easy to group files and make transporting and copying these files faster. 
 
Typical Uses for Archives 

1. Most files available on the Internet and on electronic services like CompuServe and America Online 
are distributed as archives.  Two benefits of using archives with  electronic file distribution are that only 
one file transfer operation ('download') is required to obtain all related files, and file transfer time is 
minimized because the files in an archive are compressed. 

2. It is often useful to send a group of related files to an associate.  Instead of distributing individual files 
it is often easier to distribute the files as an archive to benefit from the file grouping and compression. 

3. Some files are important but not often used.  To save disk space simply compress these files into an 
archive when they are not used, and decompress them only when needed. 

 
Zip Manager uses the term add   for  'compress files and add them to an archive'. Extract means 'decompress 
files in an archive and write them as separate files on a disk'. Some people use the verbs zip or pack instead of 
add, and unzip or unpack instead of extract. 

3. Wizards 
If you are new to zip archives, the Wizards will guide you step by step through the most common tasks related 
to zip files: 
 

Extract Files Wizard 
Archive Files Wizard 
Zip & Mail Wizard 
Easy Install Wizard 
Zip & Backup Wizard 
Applications Wizard 
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4. Extract Files Wizard 
The Extract Files Wizard guides you step by step through the extraction process.  
Follow these steps to extract files from a zip file using the Extract Files Wizard: 
 

1. Select the Extract files wizard in the Wizards menu. 
2. Select the zip archive in the Open archive dialog. 
3. Browse to the location where you want to extract the files in the Extract files to dialog. 
4. Zip Manager then extracts all the files from the archive. 

 

5. Archive Files Wizard 
The Archive Files Wizard guides you step by step through the process of making a Zip archive. 
Follow these steps to compress files to a zip file using the Archive Files Wizard: 
 

1. Select the Archive files wizard in the Wizards menu. 
2. Type the name for the new zip archive in the New archive dialog. 
3. Select the files you want to compress in the Add files to archive dialog. 
4. Zip Manager then adds these files to the archive. 

 

6. Zip & Mail Wizard 
The Zip & Mail Wizard is an easy way to create a zip archive and email it as an attachment. 
Follow these steps to compress files to a zip archive and send it as an email attachment: 
 

1. Select the Zip & mail wizard in the Wizards menu. 
2. Type the name for the new zip archive in the New archive dialog. 
3. Select the file(s) you want to compress in the Add files to archive dialog. 
4. Zip Manager then adds these files to the archive and creates an email with the archive in the 

attachment. 
 

7. Easy Install Wizard 
The Easy Install Wizard is an easy way to install software distributed in zip archives. 
Follow these steps to install a program from a zip file using the Easy Install Wizard: 
 

1. Select the Easy install wizard in the Wizards menu. 
2. Select the zip archive in the Open archive dialog. 
3. Zip Manager then extracts the installation file and starts the installation process. 
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8. Zip & Backup Wizard 
The Zip & Backup Wizard is for backing up folders into zip archives. Once you create a backup, you can 
update, restore or delete it at any time. 
 

 
 
To create a new backup:   
 

1. Select the Zip & backup wizard in the Wizards menu. 
2. Select < New Backup > in the list and press the Backup button. 
3. Choose the folder you want to backup in the Select folder to backup dialog. 
4. Zip Manager then compresses the selected folder with all its files and subfolders to a zip archive and 

stores the resulting archive to the Backup folder (Memory card\Zip Manager Backup\). 
 
To update an existing backup just select it in the list and press the Backup button. 
 
To restore a folder from backup select it in the list and press the Restore button. 
 

9. Applications Wizard 
The Applications Wizard is an easy way to manage 3rd party (additional) applications installed on your 
Communicator. 
The Applications Wizard displays the names, installation places and sizes of the installed applications.  
 

 
 
You can Compress any application to save memory space (up to 75%), if you do not need it at the moment. Zip 
Manager then compresses all the files that belong to the applications to a zip archive. 
 
You can Restore a compressed application when you need it. 
 
You can see the Free space left on the Communicator and on the Memory card. 
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10. Archive Window 
To display the Archive Window, do any of the following: 
 

1. Open an archive in the File Manager. 
2. Select Open archive or New archive commands in the File menu. 

 
The Archive Window displays the contents of the current archive. You see the name, size, compression ratio, 
and date/time stamp of every file stored in the archive. Use the arrow keys to browse the list. 
 

 
 
The Archive Window offers an easy to use, graphical interface with buttons and menus to add, extract, open 
files, and perform other commands. 
 

 
 

11. Opening Archives 
Select Open archive in the File menu to show the Open archive dialog. Then, select the archive you want to 
open. (If you want to create an archive instead of working with an existing archive, see the section Creating 
New Archives). 
 
Once an existing archive is open you can extract or work with the files in the archive. The files in an archive are 
listed in the Archive Window. 
 

12. Creating New Archives 
You can create a new archive by selecting New archive in the File menu. This activates the New archive 
dialog. 
 
First, you type the name of the archive you want to create (not the names of the files you want to compress). 
You can then choose the folder where the archive will be created. 
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Normally after creating an archive you will want to add files to the archive, so the Add files to archive dialog 
will be automatically activated. 
 

13. Extracting Files from Archive 
When you extract a file, Zip Manager decompresses it and places it in the folder of your choice. You can 
restore whole folders and retain the structure of any sub-folders. If you select Extract selected files in the 
Actions menu, Zip Manager lets you choose the folder where you'd like to place the extracted files. 
 

 
 
You can set the following Options in the Extract files dialog: 
 

1. The Overwrite existing files option determines whether you are prompted before existing files are 
overwritten with files from the archive. 

2. The Use folder names option determines whether Zip Manager will use folder names (also known as 
path names) stored in the archive.  You will probably want to check this option for most extract 
operations. If this option is checked any folder names stored in the archive will be appended to the 
target folder when appropriate. If this option is not checked all files will be extracted to the same folder, 
regardless of any folder names in the archive. 

 
Use Extract all files in the Actions menu to extract ALL files. 
 

14. Adding Files to Archive 
You can add files to an existing archive you've opened or to a new archive you've created. Select Add files to 
archive in the Actions menu. 
 
In the Add files dialog, select the files you want to add to the archive. You can select multiple files using 
normal Communicator file selection conventions (for example, hold down the Shift key while pressing Up and 
Down arrows to select multiple files). 
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Once you are done making your file selection, press the OK button to add the files. When Zip Manager 
finishes, it will update the file list in the Archive Window to reflect the new files in the archive. 
 
You can set the following Options in the Add files dialog: 
 

1. The Compression option sets the compression ratio. 
2. The Include subfolders option determines whether Zip Manager will also add folders inside the 

selected folders. 
3. The Store extra folder info option determines whether to store path information for each zipped file. 

 
When you add files to an archive, the original files on your disk are not deleted. If you want to delete the 
original files automatically after the Add operation completes, select Move files to archive in the Actions 
menu. 
 

15. Opening Files in Archive 
You can easily open any of the files stored in an archive. Select the file in the Archive Window and then choose 
Open file in the Actions menu. First the file is extracted from the archive.  Then the file is opened by the 
appropriate application. 
 

16. Deleting Files from Archive 
Zip Manager can remove selected files from within an existing archive. 
 
Select files in the Archive Window, then select the Delete selected files in the Actions menu or press the Del 
key. 
 

17. Archive Comment 
The comment is an optional text information embedded in a Zip archive.  It can be viewed and edited in the 
Archive comment dialog. Select Archive comment in the Actions menu to open the dialog. 
 

18. Archive Management 
The Copy archive, Move archive, Rename archive, and Delete archive entries in the File menu facilitate 
archive management. 
 
Copy archive- copies the open archive to another folder or disk. 
 
Move archive- moves the open archive to another folder or disk. 
 
Rename archive- gives you the opportunity to change the file name of the open archive.  
 
Delete archive- deletes the open archive. A confirmation dialog is displayed to avoid accidental deletion. If you 
choose to continue the archive is closed and deleted. 
 

19. Archive Properties 
The Archive properties menu entry in the File menu displays a dialog with the archive name, folder, actual 
archive size (in bytes), number of files in the archive, total size of files in the archive, average compression 
ratio, and the date and time that the archive was last updated. 
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20. File Properties 
The File properties menu entry in the Actions menu displays a dialog with the following information for the 
selected file in the archive: name, folder, size, packed size, compression ratio, and the date and time that the file 
was last updated. 
 

21. Password Security 
Zip Manager uses the industry standard Zip 2.0 encryption format. 
If you use the Extract files on a password-protected archive, you will automatically be prompted for the 
password. 
 
To password protect files, it is important to specify the password AFTER opening or creating an archive and 
BEFORE adding the files. Follow these steps to password protect files in an archive: 
 

1. Open or create an archive. 
2. Select Set password in the Tools menu and specify a password. 
3. Add files. 

 
Be sure to remember any passwords you use, so that you can extract your files! 
 

22. Preferences 
To open the Preferences dialog choose Preferences in the Tools menu. 
 
You can set the following options in the Preferences dialog: 
 

1. The Show system tree option determines whether the system tree is visible or invisible. 
2. The Log option determines whether Zip Manager will write all its actions to the log file. You can view 

the log file by choosing Show log in the Tools menu. 
3. The Temp folder on option selects the drive where Zip Manager will place its temporary files. 

 

23. Log 
Zip Manager writes detailed information about all its actions to a log file. This file can be viewed in the Log 
dialog. Select Show log in the Tools menu to open the dialog. 
 
The logging can be switched on or off in the Preferences dialog. 
 

24. Keyboard Usage 
Zip Manager is easier to use with keyboard accelerators: 
 

Ctrl+N  Create a new archive 
Ctrl+O  Open an existing archive 
Ctrl+R  Rename an archive 
Ctrl+C Copy an archive 
Ctrl+V Move an archive 
Ctrl+X  Close an archive 
Ctrl+P  Show an archive properties 
Ctrl+I  Change sort criteria 
Ctrl+A  Select all files 
Shift+Ctrl+K  Show preferences 
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Shift+Ctrl+A  Add files to an archive 
Shift+Ctrl+E  Extract selected files from an archive 
Shift+Ctrl+X  Extract all files from an archive 
Shift+Ctrl+M  Move files to an archive 
Shift+Ctrl+F  Freshen files in an archive 
Shift+Ctrl+U  Update files in an archive 
Shift+Ctrl+D  Delete files from an archive 
Shift+Ctrl+O  Open file in an archive 
Shift+Ctrl+P  Show file properties 
Shift+Ctrl+R  Refresh view 
Shift+Ctrl+I  Change sort order 
Shift+Ctrl+C  Comment 
Shift+Ctrl+T  Test archive 
Shift+Ctrl+H  Show help 
Shift+Ctrl+L  Show log 


	Zip Manager Pro for The Nokia 9210/9290 Communicator
	1. Welcome to Zip Manager	3
	1. Welcome to Zip Manager	3
	2. Zip Archives
	
	
	Typical Uses for Archives



	3. Wizards
	4. Extract Files Wizard
	5. Archive Files Wizard
	6. Zip & Mail Wizard
	7. Easy Install Wizard
	8. Zip & Backup Wizard
	9. Applications Wizard
	10. Archive Window
	11. Opening Archives
	12. Creating New Archives
	13. Extracting Files from Archive
	14. Adding Files to Archive
	15. Opening Files in Archive
	16. Deleting Files from Archive
	17. Archive Comment
	18. Archive Management
	19. Archive Properties
	20. File Properties
	21. Password Security
	22. Preferences
	23. Log
	24. Keyboard Usage


